ACES set up for Blender using OCIO

blender
Tags: #<Tag:0x00007fd5b405bc98>
(Steve Tobenkin) #1

Thanks to Daniel Brylka for contributing this set up for Blender 2.8 with ACES 1.1 using OpenColorIO.

https://www.toodee.de/?page_id=1720

(Daniel Brylka) #2

Hi Steve,

thanks for sharing my page. Next time I post it directly here.

Best regards

Daniel

1 Like
(Steve Tobenkin) #3

thanks for the contribution!!

(Daniel Brylka) #4

Here is the a quick step list:

  • Download the OpenColoIO config for ACES 1.1 from this link:
  • github.com/colour-science/OpenColorIO-Configs/tree/feature/aces-1.1-config
  • Unzip and place the config in your user folder or on a server location.
  • Set a system variable for OCIO to this path to use it for all applications that supports it and don’t have an option in the preferences to set the path manually.
  • Or start Blender with the variable set only for Blender.
  • On the Mac I use Automator to create an App called “Blender_ACES”. In this app I use a shell script to set the variable and start Blender.
  • For Windows I use a simple .bat file.
  • I didn’t find an easier and way.
  • Happy Blending…
  • Oh, the color chart you can find here:
  • github.com/colour-science/colour-nuke/tree/master/colour_nuke/resources/images

I updated the page and added some more images and explanations what happens when you (in this case me) forget to start Blender in ACES but having already a .blend file that contains ACEScg images. This real accident happened with tests in MAYA some years back on a cloud render farm where the OCIO environment was just ignored.

1 Like