Resolve breaks ACEScc with rec 709 ODT


(Margus Voll) #1

Hi.

I have to be honest i have not searched my issue here a lot but i will ask it still.

I have from time to time material that seems super dark or even under exposed in some conditions and it renders solarisation on my monitor. On user UI it seems ok but on external monitor it breaks. On scopes it also gets rather compressed.

Is there any way to undrestand if that comes from my monitoring path, monitor, calibration or Resolve ODT. In rec or other ODT’s i do not see it but specially in REC ODT.

So what i’m after is Resolve ODT could be bad or my image path in some point breaks.

Any help would be great.


(Nick Shaw) #2

Is the solarisation there before grading? Or is it that the amount you need to stretch the image because it’s dark introduces solarisation? Is this specific to ACEScc? How does ACEScct behave? Also what camera/format is the source?


(Margus Voll) #3

Camera usually does not matter much as i have had it on RED or Alexa.

That is good question if grading brings it up. Let me see.
I’m not sure if i can capture that on phone how it looks.

The guy on the left either graded or ungraded is not looking so good and the guy with back to cam also looses details on hair and so on.
Even without grading it looks off.

Scopes look something like this:

So for now i have blamed my cheap monitor setup but now i’m not sure any more. I have Eizo calibrated with LS and feeding it with HDMI from Decklink Extreme. For rec stuff i do not remember anything like that happening.

I will go back and iport that specific shot to rec project to test out for a moment and get back with my findings.


(Margus Voll) #4

Ok seeing the same shot in rec seems a bit similar.

Guy on the right has some weird solarisation in the hair.
On user interface it seems clean without brownish solarisation.

If i change monitor EBU or SMPTE (default profiles)
then it feels a bit cleaner.

Probably going with 12 bit 444 monitor would solve this?


(Jim Houston) #5

Solarization is often a bit depth problem either in the interface or in the LUT.

Changing to a different monitor and having it feel cleaner suggests it is not the LUT,
so I would first be looking for any weirdness in the monitor.

What I see in the scope is that red and green are clipping in the scopes where
blue is lifted a little but some of the guy on the left has a little red lift. The levels in just that region are maybe a little off. This could be a cause of a brown shadow. A correction might fix the brownishness.


(Margus Voll) #6

It seems that my calibration might b off. Some other users have suggested by their tests that doing calibration ty my monitor type with LightSpace over BM Decklink card might give some issues as mostly it tries to work on YUV and affect calibration.

Solution would be to put the whole signal path to RGB or connect it directly to LighSpace and making calibration like this.

When it slows down here i will do some test calibration to see if that will solve some of the issues.

Thanks for the replay!


(Margus Voll) #7

I wonder if there is ODT for REC709 thats is in CTL or such?

I have some doubts with Resolve ODT and would like to play a little to see if my suspicions are correct.


(Nick Shaw) #8

Have you checked out @Paul_Dore’s DCTL implementation of the ACES transforms? That can be very useful for breaking down the ACES pipeline and looking at what is happening.


(Margus Voll) #9

I will check it out. Have not tested it yet.
Have been staying in regular Resolve ACES pipeline for now.