Nuclear Blue sources issue in Davinci Resolve: Aces cct 1.03


(Ray Lavers) #1

Hey anyone have a lut fix for nuclear blue source. I tried the LMT.Academy.fixhighlight.cube but it didn’t work. This footage was originally shot on SLOG3

Example show both with and without current highlight fix


(Scott Dyer) #2

Where did you find the Highlight Fix LMT as a .cube? It’s possible it’s been shared in that form but I honestly cannot recall. The bigger question is where are you applying it? The color spaces in Resolve ACES mode are very unclear, so it’s very possible that you are not applying the LMT in a place for which it was designed to work properly.

(Of course, it’s also possible that this is just a color that isn’t “corrected” by the matrix fix, but I believe it should help with most nuclear blues regardless of camera.)

Have you tried using this DCTL applied via the contextual menu per clip? (only applicable if using Studio version…)


(Ray Lavers) #3

Thanks Scott! It turns out that was the issue, but I just needed a different LMT. Within Davinci under the CLF menu. It gives the option for LMT neon suppression, This completely solved my blue issue.

My viewing colorspace is Rec 709 (D6000)
transformed from Aces cct


(Scott Dyer) #4

Of course! I had forgotten that Blackmagic added that in Resolve 14 as a “built-in” example of CLF. Thanks for the reminder!

Very happy to hear it was an easy fix to keep you working on your project!