Blackmagic Pocket 4K, ACES, & the Gamut Limiter

resolve
blackmagic
post-production
workflow
colorcorrection
Tags: #<Tag:0x00007fd5a4244f60> #<Tag:0x00007fd5a4244dd0> #<Tag:0x00007fd5a4244bf0> #<Tag:0x00007fd5a4244a88> #<Tag:0x00007fd5a4244948>
(Andrew Steffan) #1

First Post, technical question.
This is my first go at using the ACES workflow in Davinci Resolve, I’m using RCM set to ACES cct, ODT set to REC 709 and IDT set to none (My project was shot on the URSA Mini 4k and the Pocket4K, which have slightly different color spaces) and I’ve assigned my IDTs to all the clips. See RCM setting in Screenshot below;

So a weird thing about the pocket 4k that I’ve had to work around is the over saturation of certain colors (especially red) in relation to luminance. The brighter a color is, the more saturated it gets, creating a generally ugly over saturated color. I’ve worked around this in Resolve using the gamut limiter and using Arri as the gamut limit, which tends to fix the issue. However I’m working through my first ACES project and I’m not sure which is the best solution. In the screenshots below you can see I set the gamut limiter to ACES for these .braw clips and still get an ugly over saturation, especially from the light source in the upper right corner. Screenshots below;


However the limiter works as it has for me before when I set the limit to ACES AP1. The over saturation is gone and the light has the correct luminance.


I guess I’m not as clear on the difference between ACES and ACES AP1 and would just like some feedback about whether I am going about this the right way.

Thank you for any help!

(Andrew Steffan) #2

Hey all, still wondering if anyone has any advice for this situation.

(Kristian Krebs) #3

Hi!

I might not have an advice on the saturation issue but I just might write a post anyway. We shoot a lot with the URSA Mini Pro 4,6K at our studio and we recently started to use BRAW. In Resolve when using BRAW the IDT comes from the RAW developer so it is not necessary to set IDT:s for all of the files. It will make no difference. In the RAW developer there are some settings that we have stumbled on recently, we are not experts yet… If you use the Resolve default settings the image will look super bright and really bad but the highlight is recoverable. When using the metadata from the camera, the image will look good although with high contrast. For now there seems not to be any possibilities of fine tuning the de mosaic process as the controls are greyed out, and I will ask Blackmagic about this. Here there should be possibilities to work with the saturation I would hope.

Concerning AP1, this is not the full ACES gamut but more or less rec2020, the way I get it. The grading will be done on AP1 in ACEScc/cct, which is a log version more suitable for this. The math, however should be done using the AP0 gamut.

From my perspective I would say that ACES grading is less forgiving than Log grading since the tone mapping has to be done manually. I would say that you have to work harder to get the desired results. I really prefer working in ACES though as this is a scene referred color space which brings more opportunities.

At our studio we have developed a pipeline purely on ACES.

All the best and get back to me for a discussion. I think ACES needs to be discussed back and forth. It´s a simple theory but when it comes to implementation it becomes more tricky and it´s easy to do things wrong.

K

(Kristian Krebs) #4

I don´t know how the gamut limiter works but since you are grading in AP1 already I would suggest another way to grade. Try to figure out a way to do the tone mapping manually.

(Scott Dyer) #5

It’s possible this is similar to an issue frequently seen with bright, saturated colors (usually self-luminous colored LEDs) There is a lengthy chain about this issue here: Colour artefacts or breakup using ACES, and it affects many different cameras. The reasoning is a bit too complex to go into here - but it’s a well-known issue.

As a temporary fix you could try applying the CLF>LMT Neon Suppression to the problematic clips. I don’t know if the correction matrix contained in there will work for URSA cameras, but it seems to work for many other cameras. Without having had any test frames or information about the URSA Mini 4k’s spectral sensitivities when deriving the correction, I can’t 100% confirm that the two are related or if the Neon Suppression LUT will help, but it’s a quick fix you could try and see if it helps.

(Andrew Steffan) #6

Thanks for the responses everyone, I will try some different tone mapping methods as well applying the CLF>LMT Neon Suppression, and post the results I get here for comparison, I really appreciate the advice!

(Jeremy Dulac) #7

Something that has worked for me is using ACES transform in a yrgb timeline. I have the pocket and ave been setting colorspace and gamma to ACES in the raw tab - then in the first transform I just set it to acescct to acescct to get into the pipeline and an output transform set to acescct to rec709. It really seems to help with the oversaturation issues on the Pocket.

I am still fairly new to aces so its possible setting the raw tab to aces isnt giving a true aces pipeline? Maybe someone could correct me if I am doing this wrong, but the results seem pretty nice.

(dariSSight Entertainment LLC) #8

This Definitely helped with Image looking dark with (ACEScc) ACEScc to Rec709, sRGB and ACEScg.

So I’m going to accomplish goal of reading all info on dark images in setting ,but until there is a clear explanation I’ll use ACEScct to Rec709 and sRGB.