ACES 2065-1 in AVID MComposer 2019.7 looking wrong

Tags: #<Tag:0x00007fa8f8c25cd8> #<Tag:0x00007fa8f8c25b98> #<Tag:0x00007fa8f8c25a58> #<Tag:0x00007fa8f8c258f0>

Hello,

We work on a long format animation feature in 4K UHD HDR.

We have CGI animation frame sequences generated in MAYA and composited in Nuke in ACES 2065-1 .EXR file format that we want to edit in AVID Media Composer 2019.7.

Our monitor output profile (ODT) is P3-D65 ST2084 (PQ). As afar as I can tell, the MC project and the output monitor colour settings are set correctly, both corresponding to our ODT.

But we cannot find the right source settings for the clips in AVID MC to display correctly on our output monitor, an EIZO CG319X.

They look strange : shadows are crushed and highlights pulled, as if the PQ curve was not respected and MC was still outputting in sRGB.

We do not understand, as this should be an “easy” setup as it should not need to apply any colour transform to our EXRs as the are ACES 2065-1 to start with, and the project is ACES 1.1.

We know our color pipeline is correct because our EXRs look correct in Resolve with equivalent settings and we have seen/tested them in a post production/finishing suite.

Has anyone on the forum managed to successfully achieve this in Avid MC?

Cheers,
F.

1 Like

Hello Fabrice,
In Media Composer, we internally use our own ACES working colorspace so our controls still work properly (especially for color correction). Over time this will change to become ACEScc/ACEScct as a working color space.

All this to say that ACES2065-1 needs to be converted to our internal working colorspace. Unfortunately, this specific LUT was not included in the release itself.

This should be addressed for the 2019.9 release.
Thanks,
-Luc